[Context] latest LuaTeX

Taco Hoekwater taco at elvenkind.com
Wed Feb 18 11:09:10 CET 2009



Mojca Miklavec wrote:
> 
> First question (for Taco): pdftex and xetex are probably OK. We need
> luatex, do we need some flavour of experimental metapost versions as
> well?

No, I don't think so. Luatex has mplib embedded, and mkii is not
a suitable testbed for metapost development testing, so just don't
track metapost developments except for proper betas and official
releases.

> The automatic procedure builds the first four. We probably need to
> compile latest/luatex by default as well.
> 
> But then the next question ... how to match context version with the
> right luatex version?

This is a tricky probem right now. Maybe Hans could add a
\requiredluatexversion in context.mkiv ?

> Hans - I need some of your ideas here. At the moment both ConTeXt

Hans is on the road today ...

Best wishes,
Taco




More information about the binary-builders mailing list