[Context] pdftex from ConTeXt minimals

Mojca Miklavec mojca.miklavec.lists at gmail.com
Wed Feb 25 14:55:16 CET 2009


On Tue, Feb 24, 2009 at 02:29, Manuel Pégourié-Gonnard wrote:
> Hi Mojca,
>
> I recently installed the *tex binaries from the ConTeXt minimals in
> order to test some stuff with a recent luatex, and just ran into the
> following problem:
>
> mpg at roth:~% pdftex --version
> pdftex: /lib/libc.so.6: version `GLIBC_2.8' not found (required by pdftex
>
> I have no problem with the luatex executable from the minimals, nor with
> the pdftex executable from TL'08.
>
> I'd be happy to provide any information you need about the problem if
> you tell me what you want to know (no idea about how to investigate this
> myself).

Hello Manuel,

thanks a lot for your feedback. Apparently I have given green light
for building the binaries on the wrong machine (not compatible with
sligthly older linux).

Sorry Luigi, I had to do
   svn merge -r 370:369 .
   svn merge -r 368:366 .

Karl just gave us access to the same machine that is used to compile
TeX Live binaries (debian sarge), but due to lack of rsync and svn I
had troubles trying it out and then ran out of time.

Arthur - do you have some time to try to make the compilation work
there? (We probably need external call of rsync and svn, so the script
probably needs to be adapted a tiny bit.)

Mojca




More information about the binary-builders mailing list