[Context] binaries in minimals

Mojca Miklavec mojca.miklavec.lists at gmail.com
Mon Apr 13 09:09:12 CEST 2009


On Sat, Apr 11, 2009 at 01:09, Diego Depaoli wrote:
>
> I committed FreeBSD's bianries few minutes ago.

Thanks.

> No issues for xetex and luatex, but pdftex builds only with gnu make
> even his presence it isn't checked.
> Build-binaries.sh  has been updated? (I use my own version)

Yes, I had to update it because:
- pdfTeX's building script name and path (where the binary is built)
have changed
- LuaTeX changed the way of crosscompiling binaries (that probably
doesn't concert your platform)
- we need to enforce OS X 10.4 compatibility (that doesn't concern
your platform either)

I'm not sure that I understood your first question, but I'm sure that
pdfTeX could not have been built with the old script. Is there
anything that we could change to make the default building script work
for you?

Mojca




More information about the binary-builders mailing list