[Context] Luatex 0.43.0 announcement

Piotr Kopszak kopszak at gmail.com
Thu Aug 27 13:22:34 CEST 2009


That's right, no one complained till now. Thanks God I never had to
bother about glibc compatibility but it seems there are ways to build
backward compatible programs on fresher Debian systems. I don't know
if it helps but maybe

http://wiki.freegamedev.net/index.php/Portable_binaries

Piotr

2009/8/27 Mojca Miklavec <mojca.miklavec.lists at gmail.com>:
> On 2009-08-27, Piotr Kopszak wrote:
>> I have just built successfully 0.43.0 on lenny ppc. Is there any
>> special reason you build on sarge?
>
> Yes. I have tried building on a more recent machine and then quite
> some people using older systems were unable to execute the binary. For
> you it might not be such a big issue since there are probably not many
> linux ppc users wanting to install the latest context while insisting
> to keep working on an ancient system :) :) :)
>
> For linux on i386 architecture it's a bit different since the system
> is often installed by an admin and user has no choice. (The binaries
> built on recent system didn't work on the old contextgarden for
> example.)
>
> Mojca
>



-- 
http://okle.pl




More information about the binary-builders mailing list