[Context] Luatex 0.47.0

Hans Hagen pragma at wxs.nl
Sat Dec 19 14:25:27 CET 2009


Mojca Miklavec wrote:
> Dear builders,
> 
> the new LuaTeX beta-0.47.0 is not compatible with beta-0.46.0, so it's
> important to commit the new version of luatex as soon as possible.
> 
> Please check if ./do_all.sh does the job (apart from compilation
> problem of pdftex on FreeBSD).
> 
> Hans - since it seems to be working now - feel free to do
>    svn up
> and then uncomment "--without-trunk" in do_all.sh and add the script
> to cron job on the server.

well, i get that funny svn version error so now I'm doing it from scratch

more later


-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
      tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------




More information about the binary-builders mailing list